[mythtv-users] VDPAU package problems 0.22?

Mike Dent mcdent at gmail.com
Sat Dec 5 21:08:33 UTC 2009


2009/12/5 Jack Perveiler <perveilerj at gmail.com>:
>
>> > Thanks Jack,
>> > when I do this with synaptic, it wants to remove mythtv-frontend and
>> > libmyth-0.22 and all the myth plugins etc, I assume this
>> > is normal and I just install them again afterwards?
>> >
>> > Mike
>>
>> Oh well, I went ahead and did as suggested. I forced the packages to
>> version 3 from version 9 with synaptic package manager.
>> I then went in and selected the mythtv packages, frontend, plugins etc.
>> After a while I got the following error:-
>>
>> http://picasaweb.google.com/mcdent/MythTV#5411738290627229810
>>
> That error is in trying to install libvdpau1, which you should have
> installed after forcing the nvidia drivers to version 3.  Also, since it's
> saying nvidia-185-libvdpau still has libvdpau.so.1 in it I'd guess you're
> back on the mythbuntu version 9 one.  It's hard to say, but I'd bet that you
> didn't lock the driver versions to 3 after you downgraded and synaptic
> pushed them back up to version 9.  After that it's all downhill I'm afraid.

I made sure they had  a little lock icon next to the packages in
synaptic, I almost took a photo :)

>
> The good news is you can always just uninstall libvdpau1, upgrade to the
> mythbuntu driver  versions again (although I suspect you have them installed
> now already), and move back to the mythbuntu myth packages.  Then you can
> try again.

Oh dear, wonder if I'm better off just starting again on the front end
by loading 9.10.

Thanks

Mike

>


More information about the mythtv-users mailing list