[mythtv-users] rescanning scte65scan results

James Klaas jklaas at appalachian.dyndns.org
Tue Dec 15 17:41:48 UTC 2009


On Tue, Dec 15, 2009 at 11:41 AM, Devin Heitmueller
<dheitmueller at kernellabs.com> wrote:
> On Tue, Dec 15, 2009 at 11:36 AM, James Klaas
> <jklaas at appalachian.dyndns.org> wrote:
>> On Tue, Dec 15, 2009 at 11:28 AM, Eric Sharkey <eric at lisaneric.org> wrote:
>>> On Tue, Dec 15, 2009 at 11:23 AM, Robert McNamara
>>> <robert.mcnamara at gmail.com> wrote:
>>>> On Tue, Dec 15, 2009 at 8:18 AM, Eric Sharkey <eric at lisaneric.org> wrote:
>>>>>
>>>>> Also, keep in mind that scte65scan has no ability to report on HD
>>>>> channels, even if they're available without encryption.
>>>>>
>>>>
>>>> The -p (PSIP) option and a tuning file at the end of the arguments
>>>> finds all my HD channels in the clear...
>>>
>>> Your mileage may vary on this one.  I tried to get that to work, but I
>>> was never able to pick up any additional channels using -p.
>>>
>>
>> I found some tuner cards were better at getting PSIP data than others.
>>  If you have more than one tuner card, try a different one.  I have
>> found Comcast has been changing their lineups in my area (Ann Arbor,
>> MI) about once a week.
>
> Well, that would be *REALLY* bad since the hardware has no
> understanding of what PSIP even is.  If you actually have cases where
> you know of a tuner doing this, send email to the linux-media mailing
> list describing what tuner it is (and which tuner you are seeing
> 'good' results with).  It's almost certainly a bug in the driver.
>
> Or if you're not comfortable with the above, email me privately, since
> I do work on the Linux drivers for about a dozen different ATSC/QAM
> cards and am definitely interested in hearing which one are seeing
> different behavior with.
>
> Devin
>
> --
> Devin J. Heitmueller - Kernel Labs
> http://www.kernellabs.com
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>

I think part of the problem is that not all the tuner cards tune in
all the channels.

I know one that has a problem is experimental (Sabrent TV-USBHD aka
Syntek Teledongle).  That card wont detect all (most of) the channels
and sometimes doesn't pick up the PSIP info, but if you have a
channels.conf, it will usually tune in all the channels.

James


More information about the mythtv-users mailing list