[mythtv-users] Random Black recordings

Michael T. Dean mtdean at thirdcontact.com
Mon Dec 21 15:21:12 UTC 2009


On 12/21/2009 08:46 AM, Eppo Eppleston wrote:
> i have a backend running 0.22. using an HDPVR and a motorola settop 
> box from Verizon Fios. i'm using firmware 1.5.6.1. if you need any 
> more info let me know.
> i was getting many more of these, but i added a sleep 2 to my channel 
> change script (using 6200ch). but last night i got another.
> here is a snip of my logs from the time:
> 2009-12-20 22:29:29.335 TVRec(1): ASK_RECORDING 1 29 0 0
> 2009-12-20 22:30:02.213 TVRec(1): Changing from None to Watching 
> RecordingOnly
> 2009-12-20 22:30:02.223 TVRec(1): HW Tuner: 1->1
> 2009-12-20 22:30:03.326 ret_pid(0) child(16975) status(0x0)
> 2009-12-20 22:30:04.327 ret_pid(0) child(16975) status(0x0)
> 2009-12-20 22:30:05.328 ret_pid(0) child(16975) status(0x0)
> 2009-12-20 22:30:05.847 ret_pid(16975) child(16975) status(0x0)
> 2009-12-20 22:30:05.847 External Tuning program exited with no error
> 2009-12-20 22:30:06.062 AutoExpire: CalcParams(): Max required Free 
> Space: 3.0 GB w/freq: 15 min
> 2009-12-20 22:30:06.073 Started recording: Family Guy "Blue Harvest, 
> Part 1": channel 1257 on cardid 1, sourceid 1
> 2009-12-20 22:30:06.075 scheduler: Started recording: Family Guy "Blue 
> Harvest, Part 1": channel 1257 on cardid 1, sourceid 1
> 2009-12-20 22:30:13.032 DevRdB(/dev/video0) Error: Poll giving up
> 2009-12-20 22:30:13.049 MPEGRec(/dev/video0) Error: Device error detected
> 2009-12-20 22:30:13.052 DevRdB(/dev/video0): Stop(): Not running.
>
> how would i troubleshoot/fix this issue? i should be able to get 100% 
> good recordings with the HDPVR right?

Are you using the HD-PVR IR receiver?  I've heard that the IR component 
(I think the receiver side of it--not the transmitter side) can cause 
issues--but I have no experience with the HD-PVR, myself.

Mike


More information about the mythtv-users mailing list