[mythtv-users] [RANT] mythtv-users] Deal with non-HD in SD only frontends?

David L idht4n at gmail.com
Thu Dec 24 16:50:01 UTC 2009


On Mon, Dec 21, 2009 at 9:34 AM, Bill Bogstad wrote:
<snip>
>
> Maybe this would have been obvious if I had read the source for
> mythfilldatabase and understood the magic by which xmltv listings and
> channels are matched up.  I haven't found the documentation on this
> either.  However, it does seem to come up on this list frequently.
> You might be able to piece together a complete understanding by
> reading multiple threads in the mailing list archive without resorting
> to the source code.

I recently abandoned my attempts to use exclusively OTA signals
due to flaky reception and plugged a Comcast cable into one of
the inputs of my HDHomerun.  I scanned for channels and it added
all of the unencrypted channels that it found, but the listings and
descriptions of the channels when I watch that source are all wrong.
So I tried changing the xmltv id of a few channels, but it had no
effect.  So if somebody gives me some pointers on how to configure
that stuff, I'll try to edit the wiki.  So far, all I've found on the wiki
relating to xmltv id is this:

http://www.mythtv.org/wiki/XMLTV_ID

which does a nice job of explaining how to find the xmltv id from
the schedules direct web site but doesn't explain what to do with it
once I have it.

This page:

http://www.mythtv.org/wiki/Frontend_Channel_Editor#Edit_Channels

says to "Fill in the fields for the current channel, especially the
XMLTV ID" which I did, but it didn't seem to change anything.
So what is the magic incantation (or the obvious thing that I'm
missing) to make this work?

Thanks,

             Dave


More information about the mythtv-users mailing list