[mythtv-users] Gentoo users - be careful with nvidia-drivers-190.53

R. G. Newbury newbury at mandamus.org
Fri Dec 25 04:42:19 UTC 2009


On 12/24/2009 05:26 PM, John Drescher wrote:
> On Thu, Dec 24, 2009 at 5:19 PM, Manuel McLure<manuel at mclure.org>  wrote:
>> On Thu, Dec 24, 2009 at 2:10 PM, John Drescher<drescherjm at gmail.com>  wrote:
>>> I had this earlier this week and fixed that by
>>>
>>> # cd /usr/lib/vdpau/
>>> # ldconfig
>>
>
> Hmm. Looks broken again.
>

Add /usr/lib/vdpau to /etc/ld.so.conf

You really need a number of libraries in the list for everything to work 
nicely. This is from my laptop (has stuff not actually needed for mythtv 
boxen). The laptop has an Intel video chip, thus no /usr/lib/vdpau but I 
think the mythbox does...cannot check at present.

include ld.so.conf.d/*.conf
/lib
/usr/lib
/usr/local/lib
/usr/lib/xorg
/usr/lib/qt4
/usr/lib/qt-3.3/lib
/usr/lib/xorg/modules/drivers
/usr/lib/xorg/modules/extensions
/usr/lib/mysql



-- 
         Please let me know if anything I say offends you.
          I may wish to offend you again in the future.

          Tux says: "Be regular. Eat cron flakes."


More information about the mythtv-users mailing list