[mythtv-users] OpenGL issues

Gabe Rubin gaberubin at gmail.com
Mon Feb 2 18:05:04 UTC 2009


On Sun, Feb 1, 2009 at 2:23 PM, Axel Thimm <Axel.Thimm at atrpms.net> wrote:
> On Sun, Feb 01, 2009 at 12:55:31PM -0800, Gabe Rubin wrote:
>> I just updated my fc10 system using smart update, and it updated the
>> kernel from 2.6.27.9-159.fc10.i686 to 2.6.27.12-170.2.5.fc10.i686.  I
>> believe I updated all my kmdls as well.
>
> Are you sure? There is a kmdl plugin for yum to do that, but
> unfortunately not for smart. But you can do the trick with any
> depsolver:
>
> http://lists.atrpms.net/pipermail/atrpms-users/2004-February/000007.html

I am pretty sure (I actually did a yum-update after to see if there
were things missing and it seemed to install kmdls for nvidia, ieee,
ivtv, and a few others).

Is there a package I should use smart to install?  My system does load
the nvidia driver, it just seems not to be loading OpenGL properly.


More information about the mythtv-users mailing list