[mythtv-users] 8400GS component cable

Allen Edwards allen.p.edwards at gmail.com
Sun Jun 7 20:40:41 UTC 2009


My Asus 8400 came with a cable for component (
http://www.newegg.com/Product/ShowImage.aspx?CurImage=14-121-235-S05&ISList=14-121-235-S01,14-121-235-S02,14-121-235-S03,14-121-235-S04,14-121-235-S05&S7ImageFlag=1&Item=N82E16814121235&Depa=0&WaterMark=1&Description=ASUS%20GeForce%208400%20GS%20EN8400GS%20SILENT/HTP/512M%20Video%20Card%20-%20Retail)
and
in looking at the data sheet for the MSI 8400 I see no mention that it
supports component.  There is also no indication that it comes with a cable.
 Are you sure it supports component?  If it does, perhaps it uses the same
cable and you can get one from Asus.
Allen


On Sun, Jun 7, 2009 at 10:17 AM, Alan Marchiori <alan at alanmarian.com> wrote:

> I have an MSI fanless NS8400GS-TD256EH I was going to use on a FE for
> VDPAU... this card supports component video output, but didn't come
> with a cable (uses the svideo output).  From reading online this card
> (http://en.wikipedia.org/wiki/S-video#7_pin_mini-DIN) uses a
> nonstandard svideo to component wiring.  I can't find anyone selling a
> cable specifically for this card; does anyone know where I can get a
> cable with this wiring?
>
> Thanks
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090607/fcceb2f6/attachment.htm>


More information about the mythtv-users mailing list