[mythtv-users] Mythbuntu firewire

Mitch Gore mitchell.gore at gmail.com
Fri Jun 12 23:34:42 UTC 2009


Hi,

I am trying to get firewire tuning to work with my new mythbuntu + cable
install.

When i run plugreport i get a success on many channels.  This got me really
excited, thinking i could avoid a HD-PVR.  Event worked on Showtime!
mitchell at mythtv:~$ sudo ./firewire_tester -p -P 0 -n 1 -r 5
Action: Test P2P connection 5 times, node 1, channel 1
P2P: Testing...Success, 125 packets received
P2P: Testing...Success, 373 packets received
P2P: Testing...Success, 256 packets received
P2P: Testing...Success, 299 packets received
P2P: Testing...Success, 265 packets received

I went ahead and configured the box in mythtv-setup.  Pointing the channel
changer to a blank file for now.  Ill tackle that later.....

When i record mythbackend stays:
2009-06-12 18:03:49.773 Started recording: SureWest Community Channel:
channel 3004 on cardid 3, sourceid 3
2009-06-12 18:03:49.777 scheduler: Started recording: SureWest Community
Channel: channel 3004 on cardid 3, sourceid 3
libiec61883 warning: Overlayed connection on channel 1.
You may need to manually set the channel on the receiving node.
2009-06-12 18:03:49.813 LFireDev(0022CECC76B00000): Buffered packets 2000
(8000 KB)
2009-06-12 18:04:09.624 MainServer::ANN Monitor

Then later in the log:
2009-06-12 18:28:18.931 LFireDev(0022CECC76B00000), Warning: No Input in 50
msec...
2009-06-12 18:28:18.986 LFireDev(0022CECC76B00000), Warning: No Input in 100
msec...
2009-06-12 18:28:24.193 LFireDev(0022CECC76B00000), Warning: No Input in 150
msec...

But the file is always 0 bytes.

I wanted to try using test-mpeg2 but i cannot find this program in
Mythbuntu.  how can i install it?

thanks,
Mitchell
-- 
Mitchell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090612/7fea535c/attachment.htm>


More information about the mythtv-users mailing list