[mythtv-users] Build Errors on Mandriva 2009.1

Mike Perkins mikep at randomtraveller.org.uk
Sat Jun 20 09:51:28 UTC 2009


Doug Lytle wrote:
> Jared McIntyre wrote:
>> I am trying to build 21 fixes on a fresh install of Mandriva 2009.1. 
>> I'm receiving several errors when building the upnp lib that look like 
>> I'm 
> 
> I just did this tonight on my 2009.1 laptop.  You'll need to do two 
> things, the first was what Chuck said and set:
> 
> eval QTDIR=/usr/lib/qt3
> 
> Also, on your configure line you'll need --disable-directfb
> 
> Apparently, Mandriva's version is too new.
> 
> Doug
> 
Further to the above conversation, I've just installed a version of 2009.1 to 
check out some problems I've been having with other peripherals (not myth-based).

I wanted to run the package version of mythfrontend supplied with the distro, in 
order to try to connect to my existing back end, but have fallen down the 
QT3/QT4 hole. I'm using the Gnome desktop, not KDE, but obviously the system 
still loads QT4.

Most of my systems currently run 2008.1, with the Mandriva packages, so I didn't 
want to run a svn version that's too far ahead of my existing myth setup.

Any suggestions?

-- 

Mike Perkins



More information about the mythtv-users mailing list