[mythtv-users] Storage Groups question

James Orr james.orr7 at gmail.com
Mon Jun 22 16:32:44 UTC 2009


On Mon, Jun 22, 2009 at 10:47 AM, Johnny <jarpublic at gmail.com> wrote:

> > No, the drives are different sizes and one of them had content.  I've run
> > mythtv for a long time now (5 years!!), but I just added in a slave
> backend
> > for the first time so that drive was empty but the other was not.
> >
> > However, I've decided to remove the nfs mounts from the storage groups so
> > that all recording will be local, and if one of the drives starts to get
> too
> > low in space I can always manually move a few files around.
>
> How are your storage groups set up. Are all of the drives in the same
> storage group? Did you only set up storage groups on the MBE and make
> sure all storage groups are deleted off of the SBE? Also I believe
> there is a setting to indicate which storage group should be used for
> live tv. I remember I had some odd things happen because I didn't
> remove the default storage group from the SBE and so it was overriding
> the definition I had on the MBE. You may have something odd like that
> going on.
>

What I did was mount the MBE drive on the SBE via nfs and vice versa.  Then
I setup the "Default" storage group on both backends to contain the local
drive and the remote one, so it looked like this ...

MBE:
/mnt/sda
/mnt/remote

SBE:
/mnt/hdb1
/mnt/remote

At present, I have removed the /mnt/remote from both backends so that
recording should be only local.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090622/5f88f012/attachment-0001.htm>


More information about the mythtv-users mailing list