[mythtv-users] The state of ATSC closed captioning

jason maxwell decepticon at gmail.com
Wed Mar 18 15:37:50 UTC 2009


>
>  As an aside, here is an observation that may have been unique to my
> situation.  When I first started recording HD from my cable provider's
> cable box, a Motorola DCT6416, my MythTV recordings only had garbled
> ATSC captions as described by other users in this thread.  (OT - The
> captions when displayed on the DCT6416 box itself were okay.)  There
> were no VBI captions... so essentially captions in MythTV was useless.
>  Then, about 5 months later, I bought a DCT6200 as a second tuner.
> They were firewire/daisy-chained to the backend.  Now, I get VBI
> captions from recordings on both tuners, and they look good.  I also
> still get the ATSC captions, but they're still not usable.
>

Just a "me too" here, but when I don't remember seeing VBI CC on anything at
first, and no matter what I did, I could not get ATSC CC to work properly.
Very annoying since many of my friends are Deaf.  Somewhere along the line,
not sure when, VBI CC appeared as an option on most of my recordings.  VBI
captions work perfectly for me.  I'm still running a very old SVN trunk, so
I don't know how the more recent releases may differ with regard to CC.
-Jason
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090318/0ba2a1b5/attachment.htm>


More information about the mythtv-users mailing list