[mythtv-users] mythbrowser and flash plugin?

Michelle Agnew michelle.agnew at gmail.com
Wed May 27 15:43:44 UTC 2009


On Wed, May 27, 2009 at 8:34 AM, Robert McNamara
<robert.mcnamara at gmail.com>wrote:

> On Wed, May 27, 2009 at 8:30 AM, zablal baz <zablalbaz at gmail.com> wrote:
> > On Wed, May 27, 2009 at 11:05 AM, Michael T. Dean <
> mtdean at thirdcontact.com>
> > wrote:
> >>
> >> On 05/27/2009 10:41 AM, zablal baz wrote:
> >>>
> >>> Can anyone tell me how to get mythbrowser working with my flash plugin?
> >>>  I have adobe flash installed and it works fine with firefox.  But the
> >>> mythbrowser doesn't seem to be aware that the plugin is present on the
> >>> system.  Can I just link /usr/lib/mozilla/plugins/libflashplayer.so to
> >>> /usr/lib/mythtv/plugins ?
> >>
> >> You can't use flash (or other Netscape plugins) with MythBrowser in
> >> 0.21-fixes.
> >>
> >> Mike
> >
> >
> > Just so we are clear on this then.  What I hear you saying is that flash
> > won't work at all in MythBrowser?  Are there any plans to get it working
> at
> > any point?  I was sort of hoping to use it for hulu and other TV sites.
> >
>
> (Fixed top posting, please don't do that)
>
> No, what he's saying is that it won't work at all in .21.  It will
> work in the forthcoming .22.  It currently works in trunk.


And only with QT 4.5
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090527/57c9fa28/attachment.htm>


More information about the mythtv-users mailing list