[mythtv-users] Major Issue All Of a Sudden - Recording Unavailable

Paulin paulin at spextreme.com
Tue Nov 3 03:14:31 UTC 2009


Well 10 minutes before Heroes, I got it to work.  Not sure why but here is
some things I did in case it helps others.

Bang head against coffee table.

First I removed all channels and then all video cards.  Recreated card (this
step was probably not needed but did it anyway).  Then rescanned for all of
the channels.  This took a few try to get it right but eventually I got it
right.

Everything seems to be working (recording all my shows correctly, playback
worked).

Thanks for the help and the ideas.   I wish I understood why this happened
in the first place

Steve

On Mon, Nov 2, 2009 at 6:59 PM, Paulin <paulin at spextreme.com> wrote:

> I'm trying to reset everything...delete and re added cards...
> Doing a rescan now but not having luck yet...(mostly I don't remember the
> setting :)
>
> Hopefully the rescan will work.  fingers crossed.  1 hour a counting
>
> steve
>
>
> On Mon, Nov 2, 2009 at 6:36 PM, Michael T. Dean <mtdean at thirdcontact.com>wrote:
>
>> On 11/02/2009 06:04 PM, Paulin wrote:
>>
>>> Well thanks for all the feedback. I've tried most and doesn't seem to
>>> have any effect.
>>>
>>> 1. Disk size is 33% used.67% free.  So good there.
>>> 2. Yesterday I was able to watch live on both cards.  Today I can't get
>>> anything on either.  One card is an HD antenna.  the other is HD comcast.
>>>  I'm not able to get a signal lock.
>>> 3. Database checks out OK for all tables.
>>> 4. Time zone wasn't changed and I couldn't find it to update it.
>>> 5. File recordings from last night are B (size 0 on the disk).  However
>>> something recording this morning at 8 fine.
>>>
>>> Any thoughts..I'm stumped and Heroes is on in 2 hours.  :(
>>>
>>
>> Rescan channels?  Note that LiveTV may work when recordings don't
>> depending on the settings for Quick Tuning.
>>
>> Mike
>>
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091102/9e08f07c/attachment.htm>


More information about the mythtv-users mailing list