[mythtv-users] [OT] - Known good S-video out cards?

Steve Peters - Priority Electronics steve at priorityelectronics.com
Tue Nov 3 19:02:35 UTC 2009



Tony Lill wrote:
> Mark Knecht <markknecht at gmail.com> writes:
>
>   
>> Hi,
>>    I'm wondering if anyone can recommend any cards that KNOWN good
>> S-video out and don't cost and arm & a leg? The Open Source ATI driver
>> does a VERY bad job with the ATI chipset in this machine (9100 IGP)
>> and the developers are non-responsive about whether they will fix it
>> or not. The older closed source ATI driver worked very well but ATI
>> dropped support for this device and I'd like to keep the machines up
>> to date if possible.
>>
>>    I don't personally care much about ATI or nvidia, but I would like
>> a GPU that's supported using Open Source drivers.
>>
>>    The machines are dedicated Myth front ends and I don't require
>> anything like HDTV at this time as it is all going over S-video. Best
>> if I can get fanless and low profile as the Pundit-R isn't a large
>> box.
>>
>>     
> I'm currently running the Nvidia  GeForce 8400 GS. Fanless and does
> S-video and component out, as well as dvi and vga. The card's short
> but the back panel is full height to hold all the connectors.
>
> I'm currently using S-video. Component works too, but the card
> wouldn't detect it when it was plugged in with my receiver, only when
> plugged directly into the TV, and I didn't feel like playing around
> with the config to force it.
>
> The 190.42 drivers came out of beta, so I can now do overscan
> correction, yay!
>
> --
> Tony Lill,                         Tony.Lill at AJLC.Waterloo.ON.CA
> President, A. J. Lill Consultants                 (519) 650 0660
> 539 Grand Valley Dr., Cambridge, Ont. N3H 2S2     (519) 241 2461
> --------------- http://www.ajlc.waterloo.on.ca/ ----------------
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
>
>   
I used an Nvidia 7300 LE for a while. It worked great with svideo and 
component.

I highly recommend it. I just moved to a 9500 so i could use 
vdpau...vdpau is giving me issues, so at this point i seem to have 
wasted my money, but that 7300 worked great.
-Steve



More information about the mythtv-users mailing list