[mythtv-users] Video Folders missing in 0.22

Robert McNamara robert.mcnamara at gmail.com
Tue Nov 3 23:51:16 UTC 2009


On Tue, Nov 3, 2009 at 4:50 PM, Steve Peters - Priority Electronics
<steve at priorityelectronics.com> wrote:
>
>
> Robert McNamara wrote:
>>
>> On Tue, Nov 3, 2009 at 4:42 PM, Steve Peters - Priority Electronics
>> <steve at priorityelectronics.com> wrote:
>>
>>>
>>> Robert McNamara wrote:
>>>
>>>>
>>>> On Tue, Nov 3, 2009 at 2:58 PM, Steve Peters - Priority Electronics
>>>> <steve at priorityelectronics.com> wrote:
>>>>
>>>>
>>>>>
>>>>> Hello, after updating to myth 0.22, the video gallery suddenly does not
>>>>> show
>>>>> all my folders for videos.
>>>>>
>>>>> If i open up thunar, i see all the folders. When I go into myth, some
>>>>> of
>>>>> them are missing.
>>>>>
>>>>> 0.21 was fine. I have made sure that all videos and folders are 777
>>>>> permissions.
>>>>>
>>>>> New folders don't show up at all either. I go into thunar and create a
>>>>> new
>>>>> directory, add in a home video, and just don't see it in myth.
>>>>>
>>>>> Any ideas?
>>>>>
>>>>> -thanks
>>>>> -Steve
>>>>>
>>>>>
>>>>>
>>>>
>>>> Have you run a scan?  Were you in File Browse Mode before the upgrade
>>>> and no longer are?
>>>>
>>>> M->Scan for Changes
>>>> M->Enable File Browse Mode
>>>>
>>>> Robert
>>>> _______________________________________________
>>>>
>>>
>>> Ya, I was in file browse mode before the upgrade. How do i check if I
>>> still
>>> am? I don't see that option anymore in the settings.
>>>
>>> Also, from what screen within myth are you directing me to press M to
>>> perform those functions?
>>>
>>> -Thanks
>>> -Steve
>>>
>>>
>>
>> >From anywhere in MythVideo, and yes, Press M or your MENU equivalent.
>>
>> Robert
>>
>>
>
> OK, from the video gallery, I press N (my M setting) and I get a filter
> videos screen. Everything says All, and sort by says Title. nothing there
> about scan for changes or enable file browse mode. If I press "I", I get
> options such as play, mark as watched...etc. Nothing that I see says
> anything about scan or enable browse mode.
>
> Am i missing something here?
>

Yes, that N is not your M because M goes to a menu and not the filters
screen.  :)

You want the MENU binding.

Robert


More information about the mythtv-users mailing list