[mythtv-users] HVR-1600 scanning issue..

A JM vbtalent at gmail.com
Thu Nov 5 18:57:58 UTC 2009


On Thu, Nov 5, 2009 at 9:09 AM, Devin Heitmueller <
devin.heitmueller at gmail.com> wrote:

> On Thu, Nov 5, 2009 at 7:12 AM, A JM <vbtalent at gmail.com> wrote:
> > I picked up a 1600 and the install went fine and is recognized by Myth
> but
> > when I try to scan Analog it hangs on channel 14 with "no lock" and just
> > sits there.
> >
> > Is there something I missed that I should now about that someone could
> help
> > me with?
>
> If you're using 0.22, last I checked the analog scanning in MythTV was
> known to be broken and was completely disabled.  I say "completely",
> but I had accidentally found a way to do it even though I wasn't
> supposed to be able to (which is probably what happened to you as
> well).
>
> In other words, this is a known issue.  You have to use
> schedulesdirect to create your channel table, or create it manually.
>
> Devin
>
> --
> Devin J. Heitmueller
> http://www.devinheitmueller.com
> AIM: devinheitmueller
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>


That's a huge bummer!!!!

Any idea at what version it stopped working?

A JM,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091105/60737759/attachment.htm>


More information about the mythtv-users mailing list