[mythtv-users] Problems viewing DVDs with MythBuntu 9.04

Christopher Kerr mythtv at theseekerr.com
Sat Nov 14 23:08:48 UTC 2009


On Sun, Nov 15, 2009 at 7:46 AM, Craig Huff <huffcslists at gmail.com> wrote:

Additional info.  Seems some DVDs play and others don't.  Doesn't
> appear to matter whether automounting occurs or not.  FWIW,
> automounting appears to happen, but there is no /etc/auto*, so I'm not
> sure how that happens.
>
> As an example of a problem DVD, "The 13th Warrior" with Antonio
> Banderas is a special oddity.  The FBI warning plays and then it
> quits.  Replay attempts get the same thing.
>

I recently had a DVD with the same problem - got as far as the FBI warning
and then bailed to the menu. I found that using mythTV to rip the DVD to the
harddrive allowed it to play back fine. No idea why, it was a full rip, not
just the main title, so the segment which had caused the problem was still
present, but it didn't cause a problem when read from the HDD.

As to newer schemes of copy protection, I find that nearly everything
released now makes Myth's ripper unhappy. Is there a linux-native DVD ripper
which supports the newer copy protection standards? At the moment, I resort
to ripping such DVD's using DVDFab HD Decrypter under Windows.

- Chris
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091115/7813e032/attachment.htm>


More information about the mythtv-users mailing list