[mythtv-users] Problems viewing DVDs with MythBuntu 9.04

Brian Wood beww at beww.org
Sat Nov 14 23:29:26 UTC 2009


On Saturday 14 November 2009 16:08:48 Christopher Kerr wrote:
> On Sun, Nov 15, 2009 at 7:46 AM, Craig Huff <huffcslists at gmail.com> wrote:
>
> Additional info.  Seems some DVDs play and others don't.  Doesn't
>
> > appear to matter whether automounting occurs or not.  FWIW,
> > automounting appears to happen, but there is no /etc/auto*, so I'm not
> > sure how that happens.
> >
> > As an example of a problem DVD, "The 13th Warrior" with Antonio
> > Banderas is a special oddity.  The FBI warning plays and then it
> > quits.  Replay attempts get the same thing.
>
> I recently had a DVD with the same problem - got as far as the FBI warning
> and then bailed to the menu. I found that using mythTV to rip the DVD to
> the harddrive allowed it to play back fine. No idea why, it was a full rip,
> not just the main title, so the segment which had caused the problem was
> still present, but it didn't cause a problem when read from the HDD.
>
> As to newer schemes of copy protection, I find that nearly everything
> released now makes Myth's ripper unhappy. Is there a linux-native DVD
> ripper which supports the newer copy protection standards? At the moment, I
> resort to ripping such DVD's using DVDFab HD Decrypter under Windows.

Try HandBrake, it's now available for Linux, and comes in both CLI and GUI 
versions. I like the fact that it will transcode to h264 as it rips, save 
space on the files.



-- 
Brian Wood
beww at beww.org


More information about the mythtv-users mailing list