[mythtv-users] livetv "dies" when scheduler runs?

Steven Adeff adeffs.mythtv at gmail.com
Sun Nov 22 00:54:00 UTC 2009


On Thu, Nov 5, 2009 at 11:36 AM, Michael T. Dean
<mtdean at thirdcontact.com> wrote:
> On 11/05/2009 10:20 AM, Steven Adeff wrote:
>>
>> no, I don't watch live tv all that much through Myth, but with testing
>> 0.22 with the RC's now I figured I'd try. It worked quite well which
>> was awesome, but it seems to cause the backend to hit sql a lot and
>> from the logs it seems to print out the upcoming recording schedule
>> every 5 minutes or so. When this happens cpu usage increases a lot as
>> does the i/o wait time both according to 'top' (but neither "maxing
>> out" at 100%). Once it even froze interaction (tv still played but it
>> did not respond to the remote or keyboard) when I tried to use the
>> non-guide based channel browsing, again with a steady heavy cpu and
>> i/o wait % numbers.
>>
>> I have a fairly fast raid 5 array and a fairly speedy cpu for a
>> backend only system, so I don't know if either of those are still to
>> blame or if something else is going on that I should be looking at to
>> try and solve this hiccup.
>
> Have you tried it without the overly-verbose logging options?
>
> Mike

I have not, I'll lower to 'general' logging and see what happens. Thanks!

-- 
Steve
http://www.mythtv.org/wiki/index.php/User:Steveadeff
Before you ask, read the FAQ!
http://www.mythtv.org/wiki/index.php/Frequently_Asked_Questions
then search the Wiki, and this list,
http://www.gossamer-threads.com/lists/mythtv/
Mailinglist etiquette -
http://www.mythtv.org/wiki/index.php/Mailing_List_etiquette


More information about the mythtv-users mailing list