[mythtv-users] Flash Streaming to MythWeb

Jim Jim.Herold at comcast.net
Sat Nov 28 18:58:06 UTC 2009


I'm having issues with the Flash Streaming with FlowPlayer in MythWeb.  
Hoping someone can point me in a direction.  I've used search engines, 
searched the users list as well as the dev list, but haven't found any 
reference to the exact issue I'm seeing.

When I go into a recording's screen and click play on FlowPlayer I get a 
"200 Stream not Found" error.  The Apache error_log shows the following:

    [Sat Nov 28 12:27:00 2009] [error] [client 192.168.1.1] Unquoted
    string "width" may clash with future reserved word at
    modules/stream/stream_flv.pl line 52., referer:        
    http://heroldj.homedns.org/mythweb/tv/flowplayer-3.1.1.swf?0.41085019800812006
    [Sat Nov 28 12:27:00 2009] [error] [client 192.168.1.1] Argument
    "width" isn't numeric in numeric ge (>=) at
    /usr/lib/perl5/site_perl/5.10.0/Math/Round.pm line 74., referer:
    http://heroldj.homedns.org/mythweb/tv/flowplayer-3.1.1.swf?0.41085019800812006
    [Sat Nov 28 12:27:00 2009] [error] [client 192.168.1.1] Argument
    "width" isn't numeric in abs at
    /usr/lib/perl5/site_perl/5.10.0/Math/Round.pm line 40., referer:
    http://heroldj.homedns.org/mythweb/tv/flowplayer-3.1.1.swf?0.41085019800812006

I've a lack of understanding of exactly how this works, so am not sure 
where to go from here.  Any suggestions are appreciated.

I've found suggestions regarding ffmpeg, but as far as I can tell ffmpeg 
is installed and working fine.  I used to use streaming through mythweb 
when this 
http://www.mythtv.org/wiki/Stream_mythtv_recordings_from_mythweb_using_flash_video 
was the way to set it up, so I'm presume that ffmpeg is fine or that 
wouldn't have worked (please correct me if I'm wrong).

Anyone have any clue?

jh


More information about the mythtv-users mailing list