[mythtv-users] Storage groups and mplayer

Gerald Brandt gbr at majentis.com
Sun Nov 29 05:59:16 UTC 2009


Got it, thank-you. 

Gerald 

----- "Robert McNamara" <robert.mcnamara at gmail.com> wrote: 
> On Sat, Nov 28, 2009 at 5:33 PM, Gerald Brandt <gbr at majentis.com> wrote: 
> > Hi, 
> > 
> > I created storage groups for my videos when I installed .22. I now have a 
> > video that the Internal player doesn't play properly, but mplayer does. I 
> > deleted my video storage group, but my remote frontend still tells mplayer 
> > to play myth://***. Even the Internal player wants to use the non-existent 
> > storage group, which means none of my vode files play. 
> > 
> > Does deleting the storage group not change the playback method in the 
> > frontend? 
> > 
> > I even reboot the backend and frontend, but no go. 
> > 
> > How can I get myth to use the mounted directory instead of the storage group 
> > share? 
> 
> You will need to rescan. For all intents and purposes, these are 
> entirely new files. .23 will allow you to retain your metadata when 
> you move things around, but you will lose it in .22. 
> 
> Robert 
> _______________________________________________ 
> mythtv-users mailing list 
> mythtv-users at mythtv.org 
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091128/0be87a72/attachment.htm>


More information about the mythtv-users mailing list