[mythtv-users] SOLVED: Mythbackend VERY unstable. Repetitive errors in log

Greg Hermsen g.hermy15 at gmail.com
Thu Oct 1 03:02:18 UTC 2009


On Mon, Sep 14, 2009 at 9:28 PM, Robert McNamara
<robert.mcnamara at gmail.com>wrote:

> On Mon, Sep 14, 2009 at 7:22 PM, Greg Hermsen <g.hermy15 at gmail.com> wrote:
> > Hi.  I recently upgraded from Mythbuntu 8.04 to 8.10 and to 9.04.  Along
> > with the Mythbuntu verion upgrade, I upgraded my CPU to an AMD Quad core
> > processor and upgraded the mobo.  I have 2 Hauppauge 1600 PCI dual tuner
> > cards and plenty of available drive space.  I recompiled the drivers for
> the
> > Hauppauge cards after the Mythbuntu upgrade.  My system worked prior to
> the
> > upgrade, but since upgrading the backend has become very unstable.  When
> I
> > reboot, I may be good for a couple hours or as long as a day or 1.5 days.
> >
> > My backend log has MANY repeating error repeating error messages.  I
> pasted
> > samples below.  I've run repairs on the database, but that did not fix
> the
> > problem.
> >
> > Please help!  I'm at a loss.
> >
>
>
> You appear to have EIT turned on.  I strongly, strongly recommend
> turning it off if you're at all able.  I'll bet a shiny nickel that
> will solve your crash problems :).
>
> Robert
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>

Thanks for the ideas and suggestions.  Robert your suggestion to turn off
EIT fixed my problem.

Thanks for helping me fix this!
Greg
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090930/645c5a4d/attachment.htm>


More information about the mythtv-users mailing list