[mythtv-users] comcast dta remedial help

mythtv at derdev.com mythtv at derdev.com
Sun Aug 1 11:29:15 UTC 2010


On Sat, 31 Jul 2010 23:06:58 -0500, Nathan S <mysmartev at gmail.com> wrote:
> Hi Folks,
> 
> I am trying to setup my lovely comcast DTA's with my PVR500 and I must
> overlooking something obvious.  It is a DCI1011COM and is working fine
on a
> regular TV.  The PVR500 is also able to see the few channels that still
> work.  However I can not get anything other than static on Myth from the
> DTA
> when I connect it and try to configure myth.  I know I will need to get
an
> IR signal to change the channels, but I can't even see anything yet.
> 
> Can anyone help with a detailed procedure as to what to do with the
> grabber,
> channel lineup, etc...?   I thought it would have been as simple as set
the
> "preset tuner to channel" 3 and then I could use the remote for the DTA
to
> change channels as the first step in getting this working.
> 
> I love my Mythtv, but oh man is it a time sucking abyss every so often.
> 
> Thanks.
> 
> Nathan.

Hi,

So if you're using the coax patch cable from the DTA to the PVR 500, then
you'll only be able to get one DTA/channel source working.  There was
recently a thread here about trying to use demuxers or some sort of device
to combine the signals from two DTAs onto one input line - that's out of my
league, please check the archives in the last 3 weeks.

I *think* you need to specify a valid channel change script, whether you
use it or not (noting that you want to use your remote to settle in).

When I was trying to validate my similar kit, I used 'vlc' to watch the
/dev/video0 stream, just to convince myself that the DTA signal was being
properly rendered.  Once I saw that /dev/video0 was providing content, it
was only moderately challenging to get lineups working.  

Can you confirm good picture on /dev/video0  (or whatever device number
you know to be your PVR 500)



More information about the mythtv-users mailing list