[mythtv-users] Image ghosting on 0.24

Andre mythtv-list at dinkum.org.uk
Fri Dec 3 13:06:19 UTC 2010


On 2 Dec 2010, at 23:44, Andre wrote:

> 
> On 2 Dec 2010, at 22:47, Jean-Yves Avenard wrote:
> 
>> Hi
>> 
>> On 3 December 2010 03:35, Andre <mythtv-list at dinkum.org.uk> wrote:
>>> H'mm thanks for that, I think my card GT220 isn't supported properly with 195 but I'm not sure so I'll give it a go. Will be a shame to lose yuv mode but it's useless as it is right now, really really glad I didn't buy that GT430 last week! (260.19.21 onwards only).
>> 
>> I have a GT220, no problem with 195 drivers, and audio is working too over hdmi
> 
> And I'm guessing that you are running your own builds, so that leans towards something content specific. I'll see how mplayer copes with the same files, maybe try turning off ivtc,

Looks like it was ivtc playing up, so far so good for that problem, now to find out why it's pausing so much and work out what to do with the massive error logs!

I was working through ripping all my HDDVDs (bought lots at 1.99 closeout prices) but without ivtc they are going to look pretty bad, ah well one day.

Andre

> try the simpler de-interlacers, temporarily anyway couldn't watch them for long. It looks like it could be a de-interlacing problem, I've seen cheap LCDs that look like this all the time!
> 
> Andre
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 



More information about the mythtv-users mailing list