[mythtv-users] Is there an easy way to get recordings to my Droid?

Nick Rout nick.rout at gmail.com
Mon Dec 6 07:31:04 UTC 2010


On Wed, Nov 24, 2010 at 7:51 PM, Gary Dawes <gary.dawes at gmail.com> wrote:
>
>
> On 22 November 2010 21:30, john.baab at gmail.com <john.baab at gmail.com> wrote:
>>
>> >
>> > I did see this in the log file for mythexport:
>> > Can't locate .pm in @INC (@INC contains: /usr/share/mythexport/configs
>> > /usr/share/mythexport /etc/perl /usr/local/lib/perl/5.10.1
>> > /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5
>> > /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at
>> > /usr/bin/mythexport-daemon line 428.
>> >
>> > The userjob mythexport created is
>> > mythexport_addjob starttime=%STARTTIME% chanid=%CHANID%
>> > config=PortableH264LowRes deleteperiod=7 podcastname=mythtv
>> >
>>
>> You have something weird going on there, it should be finding
>> PortableH264LowRes.pm, as you can see its dropping all the beginning
>> text.  I'm not really sure how this is possible, I'll have to take a
>> look at the source and see if I can figure out why.
>>
> This is happening to my system too. Stock Mythbuntu 10.10 x64, with Mythtv
> 0.24.
> I have removed Mythexport and reinstalled it to no avail. I have been trying
> to figure out what was wrong.
>
Late to the party, but has this been fixed? Anyone got it to work?

Line 428 says:

require "$config.pm";

which also appears at line 162.



>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
>


More information about the mythtv-users mailing list