[mythtv-users] Tuning HD with ZOTAC IONITX-C-U RT

P.J. Trudell pjtrudell at yahoo.com
Wed Dec 8 01:12:53 UTC 2010


Message: 20
Date: Tue, 07 Dec 2010 10:11:38 -0800
From: Kevin Ross <kevin at familyross.net>
Subject: Re: [mythtv-users] Tuning HD with ZOTAC IONITX-C-U RT.
To: mythtv-users at mythtv.org
Message-ID: <4CFE78DA.1040300 at familyross.net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

On 12/07/2010 08:03 AM, P.J. Trudell wrote:
> Thanks everyone for helping me get my HD-PVR working.
>
> Now that it seems to be working can someone point me in the right 
> direction for tuning my frontend and backend for playing and recording 
> the HD video.
>
> I have a 
> <http://www.newegg.com/Product/Product.aspx?Item=N82E16813500028>ZOTAC 
> IONITX-C-U RT motherboard running on 2 1G sticks of memour and a 8G 
> thumb drive.  Very quite because there is no fans or noise.  It seems 
> to play HD well using the VDPAU normal and slim but it has audio sync 
> issues at high.  Is anyone having good success with their settings and 
> would like to share.
>

You won't be able to use VDPAU High with ION.  It doesn't have the 
horsepower.

> On a maybe related note, I notice that the Backend is using just about 
> all of its memory while streaming HD and the front end is also using 
> just about all of the 1.5G (500 mb of the ram is used for video) while 
> playing HD.  Although the backend seems to be using about 2/3 of its 
> memory when only the backend (no tuners being used)  is running (it is 
> headless but is running GDM Gnome) and the frontend is using 1.3 of 
> its 1.5 available with just the frontend running (also using GNOME not 
> XFC).  Both readings are using top.
>
> It seems like ubuntu is burning up quite a bit of memory.  Why?
>
>

Did you subtract the buffers and cache usage from the total memory 
used?  What is the output of "free -m"?

free -m
             total       used       free     shared    buffers     cached
Mem:          1506       1320        185          0         76        811
-/+ buffers/cache:        432       1074
Swap:          376          0        376

This seems to be the same as top.  Ubuntu seems to be a memory hog, or something is using it up.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101207/78aaf935/attachment.htm>


More information about the mythtv-users mailing list