[mythtv-users] ATRPMS missing "mythpreviewgen" ?

Mark Hutchinson markhsa at gmail.com
Sun Dec 12 21:44:15 UTC 2010


solved this.
The mythpreviewgen is contained in both mythtv-common from RPMFUSION and
mythtv-frontend from ATRPMS.
I has to re-install the frontend from ATRPMS and all fixed.


On Sun, Dec 12, 2010 at 10:47 AM, John Pilkington <J.Pilk at tesco.net> wrote:

> On 12/12/10 16:30, Mark Hutchinson wrote:
>
>> Using 64 bit mythtv rpms rpm atrpms for F14.  Myth .24
>> I had a mythtv-common from RPMFUSION that contained mythpreviewgen for
>> thumbnails, but that was causing version issues.
>> So, just wanting mythtv from one source ( ATRPMS ) I removed the
>> RPMFUSION repo and the mythtv-common rpm.
>> Things still work fine, but not thumnail generation still.
>> What ATRPM rpm should include mythpreviewgen?  I did a whatprovides and
>> see nothing?
>>
>> Help on this?  I dont see this in any searches, so not sure what I am
>> missing?
>>
>>
> It's in mythtv-frontend, so it's unlikely that you haven't got it.  Do you
> have any libmyth* packages - or similar - that aren't part of the ATrpms
> 0.24-255 set?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101212/2580d2b5/attachment.htm>


More information about the mythtv-users mailing list