[mythtv-users] When Installing a second Pinnacle tuner card, it's default configuration is analog, not the QAM Samsung my first card has.

Ron Harm rharm49 at gmail.com
Wed Dec 15 15:39:00 UTC 2010


I'm not familiar with Pinnacle but it looks like this card needs to be able
to load specific firmware (without which it won't work!). For Hauppauge
cards you need to download & unzip the firmware package and put the '.fw'
file into /lib/fimware.

Here are the related entries from my dmesg:

[  995.289823] cx24116_firmware_ondemand: Waiting for firmware upload
(dvb-fe-cx24116.fw)...
[  995.289835] cx88-mpeg driver manager 0000:00:09.2: firmware: requesting
dvb-fe-cx24116.fw
[  995.293443] cx24116_firmware_ondemand: Waiting for firmware upload(2)...
[  998.868838] cx24116_load_firmware: FW version 1.20.79.0
[  998.868868] cx24116_firmware_ondemand: Firmware upload complete

I suggest you do some Googling around something like "Pinnacle HD 800i
firmware" .

To get my first Pinnacle 800i tuner to work, I had to put the
dvb-fe-xc5000-1.6.114.fw file in my lib/firmware directory.  This card works
fine.  I'm wondering if there is some .conf file I must edit to make both
cards work correctly.
I've spent several hours on google trying to find something about this but
all I've found so far is how to install a single tuner for mythtv.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101215/e6185207/attachment.htm>


More information about the mythtv-users mailing list