[mythtv-users] When Installing a second Pinnacle tuner card, it's default configuration is analog, not the QAM Samsung my first card has.

Brian Wood beww at beww.org
Wed Dec 22 16:13:20 UTC 2010


On Wednesday, December 22, 2010 08:50:39 am Ron Harm wrote:
> > This is a valid point, it makes the defective hardware possibility
> > more likely, but it doesn't really change the basic
> > troubleshooting approach.
> > 
> > I'm not trying to troll here, but people get a clue.  Do some basic
> > sanity testing before wasting everybody else's time.
> > 
> > We're all stressed at this time of year, let's just tone things
> > down and try to solve this fellow's problem, nobody is being
> > forced to respond to posts here.
> > 
> > BTW - A slightly early Happy Holiday Season to everyone here, and
> > hope that all the hard work the devs have put in on Myth will lead
> > to us all being able to enjoy it a little more.
> 
> I have resolved the problem.  Even though some people feel their time
> is being wasted, having gone through all of this pointed me in the
> right direction, the hardware.  I pulled the tuner card out again,
> cleaned the contact points again and after rebooting the machine,
> the card now works just as it should.  I pasted the comments above
> in this email because they voice my exact feelings.  I try not to
> take some comments personally, but some people do get over worked
> and stressed this time of year.  Thank you everyone for your help
> and have a very happy holidays.

Great, glad to hear you are in business. It's experiences like this, 
over many years, that turn someone into a qualified technician.

I think we had it down to a hardware problem of some type, and the one 
you discovered is a pretty common one.

Computer cases are horrible environments. They usually have a fan 
pulling unfiltered (or poorly filtered) air inside, complete with dust, 
dirt and all sorts of things you really do not want inside, then often 
another fan, to make sure the dirt gets to every possible place.

PCI connectors are designed to be cheap, not to work well. They do not 
have self-wiping contacts, or any real system to keep things clean. The 
fact that they have a few atoms of gold on them doesn't help much, if at 
all, it just slows down any corrosion for a bit.

If you want to talk about a REAL MESS, let's talk about the electronic 
noise inside a typical PC case :-)

Happy Holidays to all, and let's hope there are more happy endings to 
all of our problems.



More information about the mythtv-users mailing list