[mythtv-users] HELP: Front/Backend resolution stuck on 640 x 480

Michael T. Dean mtdean at thirdcontact.com
Wed Feb 24 23:13:05 UTC 2010


On 02/24/2010 03:20 PM, Gavin Whitehead wrote:
> I'm in the process of getting to grips with MythTV (0.22) and have it 
> installed on a Xubuntu system.
>
> Last night I switched to using the Restricted Drive for my AMD 
> graphics card.  Everything was fine except that when viewing Live TV I 
> get two copies of the TV picture one above the other (I am still just 
> 'watching TV' using my PC monitor).  I soon discovered that the OSD 
> had an entry called 'Video Scan' and setting this to Progressive set 
> the TV picture back to normal.  But every time I watch Live TV I have 
> to go and set Video Scan to Progressive.

You're using a broken video driver and the Bob deinterlacer--almost 
definitely because you've got CPU+ specified as your Playback Profile 
group.  Change the Playback Profile group to (the default configuration 
of) Slim in Utilities/Setup|Setup|TV Settings|Playback on the 3rd screen.

> Thinking there must be a setting to make Progressive the default I 
> started looking around the settings in the Frontend.  I can't remember 
> exactly what I found, something about the resolution of the GUI and 
> resolution of the TV; but I clicked Finish before making the correct 
> changes and now my frontend and backend both run at 640 x 480.
> Unfortunately this means that most of the menus are now off the screen 
> so I can't see to navigate back and reset the resolution.
>
> Can anyone help me unpick the sorry mess I have gotten in to?

mythfrontend -geometry 800x600

Then go to Utilities/Setup|Setup|Appearance and change the X and Y 
offset and the screen width and height to 0.  Then Next, Next, ..., 
Finish, then exit mythfrontend and restart it.

Mike


More information about the mythtv-users mailing list