[mythtv-users] Acer Revo 1600 success story

Curtis Porter curtis.porter at gmail.com
Sun Jan 17 19:11:25 UTC 2010


Timbo wrote:
> On 1/17/2010 10:25 AM, Curtis Porter wrote:
>> John Luber wrote:
>>
>> <snip>
>>> Just curious...  Are you able to play music from mythmusic with this 
>>> configuration?  I have a 1600 also and am extremely happy with it, 
>>> but I could not get music to play over hdmi unless I set a custom 
>>> .asoundrc that was suggested by Jedi. 
>> <snip>
>>> Without the above I got Error: Rate doesn't match (requested 
>>> 44100Hz, got 48000Hz) in mythfrontend.log
>> I had a similar problem and added the following to the MythMusic 
>> wiki.  Does this help your situation without a .asoundrc?
>> http://mythtv.org/wiki/MythMusic#No_Sound_From_Digital_Output
>>
>> Curtis
>>
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> I had just copied over and updated fstab for the NFS connections, I 
> have not tried the music yet, but I assume it won't work based on 
> John's response. I'm going to first try Curtis' suggestion but it 
> sounds like it will work.
>
> Maybe we should start a wiki page for setting up the AR1600...
I should be clear that I wasn't working with an AR1600, and my setup 
goes through optical output, not HDMI, so YMMV.  Still, it sounds like 
the same issue rate matching issue so I'd think it would work.


More information about the mythtv-users mailing list