[mythtv-users] zero byte recording

Keith Edmunds kae at midnighthax.com
Wed Jun 23 21:44:14 UTC 2010


Myth 0.23

In the last couple of days, I've had two recordings that have shown up as
size zero bytes in Mythweb, and "can't find file" when attempted to be
viewed. These recordings are of a program on each day at the same time.

I have a Hauppauge Nova-T 500 Dual DVB-T, both tuners configured and both
tuners set to record a maximum of two recordings at a time, hence Mythweb
shows four encoders. I've looked at upcoming recordings and I can see the
future broadcasts of the program in question set to record, but they are
always on Encoder 3 whereas all other currently scheduled recordings are on
Encoder 1. I can't see any difference in the setup of the two tuners, but
is there anything else I should be checking?

The backend log appears to show that the programs are being recorded:

2010-06-23 06:55:03.545 Started recording: Charlie and Lola "How Many More
Minutes?": channel 17960 on cardid 3, sourceid 1 
2010-06-23 06:55:03.660 ProgramInfo(): Updated pathname '':'' ->
'1041_20100623065500.mpg' 
2010-06-23 06:55:03.815 TVRec(1): Changing from None to RecordingOnly
2010-06-23 06:55:03.818 TVRec(1): HW Tuner: 1->1
.
.
2010-06-23 07:20:00.905 Finished recording Charlie and Lola "How Many More
Minutes?": channel 17960 
2010-06-23 07:20:00.930 Reschedule requested for id 0. 
2010-06-23 07:20:00.957 ProgramInfo(): Updated pathname '':'' ->
'17960_20100623065500.mpg'

Grateful for any suggestions to try to pin this down.

Thanks
Keith


More information about the mythtv-users mailing list