[mythtv-users] LipSync Issues with HDMI and 0.22

James Oltman cnlibmyth at gmail.com
Wed May 5 13:48:00 UTC 2010


On Tue, May 4, 2010 at 8:25 PM, Jean-Yves Avenard <jyavenard at gmail.com>wrote:

> Is the original bluray at 24Hz exactly?
> Or 23.976Hz (US)


mplayer shows that the file I tried to play last night was 23.976Hz.



> > can manually change the audio delay, but how do other projects do this
> > automatically?  The Popcorn Hour for instance.  I think it's a Linux box
> and
> > apparently it has no lip sync issues.  Is it my setup?  I'm running a
> 9.10
> > FE x64 MythBuntu box.  9500GT w/ HDMI out.  SPDIF from Create Audigy card
> to
> > SPDIF in on 9500GT.  Do I need to have a GT220 w/ onboard HDMI to make
> this
> > work?  Any help would be appreciated.  Thanks!
>
> But is the popcorn hour using vdpau ?
>
>
Another excellent question, guess that's why you're the expert.  Most likely
not.

Either way, the question still stands.  Do I need different hardware to get
videos to lip sync correctly?  The GT220+ and a receiver capable of HDMI?
Or is there something else that will allow the HDMI and SPDIF out (separate,
not on HDMI cable) to lip sync together automatically?  Are there people out
there right now not experiencing this issue?  If so what is your hardware
setup? Thanks!

Jim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100505/e7457a15/attachment.htm>


More information about the mythtv-users mailing list