[mythtv-users] Screen blanks after exiting a recording that is being watched (Resolved)

John Nissley jnissley at nissley.org
Mon May 17 00:54:13 UTC 2010


I am running trunk 24586 and with this upgrade started having issues 
when I back out of a recording I am watching.  The menu will display for 
1 to 5 seconds and then the screen will go blank.  No matter what I do 
after the screen goes blank I can not get the picture back until I 
restart X.  This is happening on two different front ends running fedora 
12 with the same video card.  When I skip forward and backward while 
watching a recorded show the menu will display briefly before going back 
to the show.

System info:
Fedora 12  2.6.32.11-99.fc12.x86_64
VGA compatible controller: nVidia Corporation GeForce 9500 GT (rev a1)
 mythbackend --version
Please attach all output as a file in bug reports.
MythTV Version   : 24586
MythTV Branch    : trunk
Network Protocol : 56
Library API      : 0.23.20100509-2
QT Version       : 4.6.2
Options compiled in:
 linux release using_oss using_alsa using_backend using_dvb 
using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv 
using_joystick_menu using_lirc using_mheg using_opengl_video 
using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11 
using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw 
using_bindings_perl using_opengl using_vdpau using_ffmpeg_threads 
using_live using_mheg

I have the bare minimum in my xorg.conf file.

Any suggestions would be appreciated or let me now if I should post this 
in a different list.

------------------------------------------------------------------------

This was caused by my lack of knowledge.  It appears that the many changes
being made for the new version of mythtv did not play nice with some of
the existing libraries.  I needed to remove all of the libraries and let
the compile insert everything.  Once this was done everything worked fine.



More information about the mythtv-users mailing list