[mythtv-users] SVN, mirobridge && Jamu

Nasa nasa01 at comcast.net
Mon May 17 10:46:18 UTC 2010


Hi,

I am pretty sure I have missed something, but for the life
of me I'm not sure what.  I use a script I wrote to compile
and install mythtv from SVN, which has worked for over a year now.
However, after recent compiles I am getting the following error 
when trying to run either mirobridge or Jamu:

  
2010-05-16 08:08:51,410 - mirobridge - INFO - Using python library 'pyparsing' version 1.5.2
2010-05-16 08:08:51.623 Python Database Connection: Using connection settings from /home/mythtv/.mythtv/config.xml
2010-05-16 08:08:51.636 Python Database Connection: MythVideo schema mismatch: we speak 1034 but database speaks 1035

! Warning - Mismatched schema version for 'mythvideo.DBSchemaVer': database speaks version 1035, we speak version 1034
2010-05-16 08:08:51,636 - mirobridge - CRITICAL - Check that (/home/mythtv/.mythtv/config.xml) is correctly configured
 
Any ideas?  Thanks,

Nasa 


More information about the mythtv-users mailing list