[mythtv-users] mythweb not working .. modules_path ?]

Ismo Tanskanen ismot at telemail.fi
Tue Nov 30 18:59:49 UTC 2010


**** Terveisin ** Regards ********

Ismo Tanskanen
Laitalehdontie 43
82220 Niittylahti
P 0400-764124
ismo at karjalandatahuolto.fi
ismot at telemail.fi
www.karjalandatahuolto.fi 



Anthony Giggins kirjoitti:
>
>
> On 30 November 2010 05:22, Quinten Steenhuis <qsteenhuis at gmail.com
> <mailto:qsteenhuis at gmail.com>> wrote:
>
>     On Thu, Nov 25, 2010 at 8:08 AM, Ismo Tanskanen <ismot at telemail.fi
>     <mailto:ismot at telemail.fi>> wrote:
>     >
>     >
>     > -------- Alkuperäinen viesti / Orig.Msg. --------
>     > Aihe:   mythweb not working .. modules_path ?
>     > Päiväys:        Sun, 21 Nov 2010 17:05:10 +0200
>     > Lähettäjä:      Ismo Tanskanen <ismot at telemail.fi
>     <mailto:ismot at telemail.fi>>
>     > Vastaanottaja:  mythtv-users at mythtv.org
>     <mailto:mythtv-users at mythtv.org>
>     >
>     >
>     >
>     > I'm installing new server and trying to get mythweb running.
>     > I compiled 0.24 fixes branch and installed mythweb as described in
>     > INSTALL file.
>     > I have opensuse 11.3
>     >
>     > When I try to reach mythweb page, I just get empty page. Apache log
>     > complains that it can't find translation file:
>     >
>     > [error] [client 192.168.1.10] PHP Fatal error:  Failed to open
>     > translation file:  modules_path/_shared/lang/English.lang in
>     > /srv/www/htdocs/classes/Translate.php on line 172
>     >
>
>     I ran into this same bug. There's a bug entry in the Myth trac system.
>
>     http://svn.mythtv.org/trac/ticket/9255
>
>     Fix it by running
>     "sudo ln -s /usr/share/mythtv/mythweb/modules
>     /usr/share/mythtv/mythweb/modules_path"
>
>
> I also had the same issue on Mythdora, I also found the bug trac but I
> had to do
> ln -s /usr/share/mythweb /usr/share/mythtv/
> then
> cd /usr/share/mythweb
> ln -s modules modules_path
>  
> Cheers,
>
> Anthony
>
Thanks,
Only problem is, that I can't find folder "modules" or "mythweb" in
/usr/share/mythtv (actually my install is in /usr/local/share/mythtv
When this should be created? I built mythtv from svn, and did install
plugins as well. Damn annoying..

-Kane




More information about the mythtv-users mailing list