[mythtv-users] Will a 0.23.1 frontend be compatible with 0.23-fixes backends?

Matt Emmott memmott at gmail.com
Thu Oct 7 00:41:24 UTC 2010


I picked up a refurbed Dell Studio One all-in-one touchscreen PC and it
works flawlessly with Ubuntu 10.04 and Myth. I'm interested in trying out
the beta of Meerkat 10.10 and its multitouch support, but I noticed in the
release notes that the RC includes MythTV 0.23.1. This is a frontend-only
box and all my other Myth boxes are 0.23-fixes. I was wondering, if I
upgrade this box to 10.10 and 0.23.1, will it be compatible with my other
boxes? I don't want to upgrade the whole network to 0.23.1; I'd prefer to
wait for 0.24.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101006/19085bbe/attachment-0001.htm>


More information about the mythtv-users mailing list