[mythtv-users] BackEnd Unresponsive After Deleting Recording 0.23.1 w/ new SBE

James Crow crow.jamesm at gmail.com
Mon Sep 13 12:59:07 UTC 2010


On Mon, Sep 13, 2010 at 12:51 AM, Chris Pinkham <cpinkham at bc2va.org> wrote:
> * On Sun Sep 12, 2010 at 08:24:16PM -0500, Bob Cottingham wrote:
>> I've had a problem similar to this since .22 with my slave backend
>> running.  Without the slave backend, the master is quite solid, but
>> with the slave backend running the master will start having those
>> errors after a few recordings and become completely unresponsive.  I
>> opened ticket #7608, however I'm afraid that my description of the
>> error evolved a bit over time as I understood it better.  I've never
>> found a solution.  I never thought to see if it was associated with
>> deleting a recording, but it is quite possibly deleting a recording,
>> either to maintain the set free space or because it has exceeded the
>> number set for that program.  I'll watch for this the next time I try
>> running my slave backend.
>
> Bob, please see my comment in this ticket. I think I'm going to need
> a little more information in order to try to debug this one.
>
> --
> Chris
>

I am the original poster and wanted to add a little more detail. I can
now confirm that the problem is _not_ due to recording deletion. For
now I am not deleting any recordings and the problem still exists. My
recording directories have plenty of free space so there should be not
auto deletion to make space. For the past week I have been restarting
my BE at least once per day often twice or three times. This morning I
redid my tuners and input connections to place more of the recording
load on my SBE. My MBE should be able to handle things just fine, but
maybe the added strain of a second BE that could be comm flagging is
pushing the network or PCI bus too much.

I have set my logging to -v network,extra,socket as per ticket 7608. I
will see how long the MBE stays up. I am not the original person that
opened ticket 7608. Once I have the log files should I add my logs to
that ticket or open a new one?

Thanks,
James


More information about the mythtv-users mailing list