[mythtv-users] everyday i have to make sure myth worked the day before

Tom Lichti redpepperracing at gmail.com
Fri Apr 22 20:51:45 UTC 2011


On Fri, Apr 22, 2011 at 4:46 PM, Bruce Taber <b.taber at comcast.net> wrote:
> On 04/22/2011 01:56 PM, Gavin Hurlbut wrote:
>> On Fri, Apr 22, 2011 at 10:14 AM, Michael T. Dean
>> <mtdean at thirdcontact.com <mailto:mtdean at thirdcontact.com>> wrote:
>>
>>     >>     Merges in AutoExpire changes from mythtv-rec2
>>     > I had a suspicion that might be the one. In my second try at git
>>     > bisect route, I am currently compiling exactly that version, so if I
>>     > get the same result, I'd say we've found the culprit. I will post when
>>     > I've finished my bisect-ing.
>>
>>
>> Hmmm, OK.  This code was merged at Daniel's request.  I have since found
>> one minor issue with the code that I've just fixed, so maybe try again
>> with the tip of master?  If you make a new ticket, we will find this
>> issue and fix it as best we can.
>>
>>
>>
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://www.mythtv.org/mailman/listinfo/mythtv-users
> I have also tested with the latest master. The behavior is somewhat
> different than before even though the end result is the same ending in
> the deadlock. Prior versions at least brought up a picture but spewed
> the deadlock message on a continuing basis. This one there is no picture
> and then the deadlock message appears after a few seconds. More of a
> rational behavior than before but not working.
>
> If there is some combination (BE/FE) of log generation with specific
> verbosity that is needed I'll be happy to oblige.

What you have described is exactly what I have been seeing
consistently. I have put backtraces and logs in ticket 9745 if you
want to follow along.

Tom


More information about the mythtv-users mailing list