[mythtv-users] MythTV dependencies and Ron's Ceton patch

Tom Bongiorno two.bits.11 at gmail.com
Wed Aug 10 13:36:26 UTC 2011


Ron,

Since my backend with your patch is a brand new install, it didn't have
gparted.  I tried to install it and I got the output shown below.  Did I do
something wrong when applying your patch?  Is this to be expected?

bmyth at mythtvbe1:~$ sudo apt-get install gparted
[sudo] password for bmyth:
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
gparted : Depends: libatkmm-1.6-1 (>= 2.22.0) but it is not going to be
installed
          Depends: libglibmm-2.4-1c2a (>= 2.27.94) but it is not going to be
installed
          Depends: libgtkmm-2.4-1c2a (>= 1:2.24.0) but it is not going to be
installed
          Depends: libpangomm-1.4-1 (>= 2.27.1) but it is not going to be
installed
          Depends: libsigc++-2.0-0c2a (>= 2.0.2) but it is not going to be
installed
mythgallery : Depends: mythtv-frontend (>=
2:0.24.1+fixes.20110802.d525265-0ubuntu0mythbuntu3) but
2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
              Depends: libmyth-0.24-0 (>= 2:0.24.1+fixes.20110802.d525265)
but 2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
mythmusic : Depends: mythtv-frontend (>=
2:0.24.1+fixes.20110802.d525265-0ubuntu0mythbuntu3) but
2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
            Depends: libmyth-0.24-0 (>= 2:0.24.1+fixes.20110802.d525265) but
2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
mythtv-transcode-utils : Depends: libmyth-0.24-0 (>=
2:0.24.1+fixes.20110802.d525265) but
2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
mythvideo : Depends: mythtv-frontend (>=
2:0.24.1+fixes.20110802.d525265-0ubuntu0mythbuntu3) but
2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
            Depends: libmyth-0.24-0 (>= 2:0.24.1+fixes.20110802.d525265) but
2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
mythweather : Depends: mythtv-frontend (>=
2:0.24.1+fixes.20110802.d525265-0ubuntu0mythbuntu3) but
2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
              Depends: libmyth-0.24-0 (>= 2:0.24.1+fixes.20110802.d525265)
but 2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
mythweb : Depends: mythtv-common (>=
2:0.24.1+fixes.20110802.d525265-0ubuntu0mythbuntu3) but
2:0.24.0+fixes.20110416.9ba3ece-0ubuntu2 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify
a solution).

-Tom
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110810/ceaa1e14/attachment.html 


More information about the mythtv-users mailing list