[mythtv-users] Scanning For ClearQAM on Hauppauge HVR950Q

Andrew McCauley ajmccauley at gmail.com
Sun Dec 4 21:23:46 UTC 2011


Hi list,

I am having some difficulty setting up my first mythtv setup.  Live in
the Dallas, TX area and have Time Warner basic cable.  I am building a
combined fe/be running mythbuntu 10.10/ mythtv .24-fixes. My goal is
to have a two tuner setup with one tuner for ota and one for clearqam.

Relavent hardware:
Intel I3 CPU
ASUS GT430 GPU
Hauppauge hvr 950q (Auvitek AU8522 chipset)
Hauppauge hvr 1600 (not setup yet)

I am starting with the 950q for now, have not touched the 1600 yet.  I
cannot get it find any ClearQAM channels when I do a scan in the
backend setup.

Here is a list of what I have done with the 950q so far:
-Connected the cable to the 950q's only coax jack.
-Setup the capture card as a DVB DTV Capture Card (v3.x) DVB device id
/dev/dvb/adaptor0/frontend0.  It says Frontend ID: Auvitek AU85022
QAM. Subtype: ATSC.  I lengthened the signal timeout to 2000 ms just
in case.
-Created a video source called clearqam using schedulesdirect. (set
frequency table to US Cable)
-Input connections: Mapped the 950q tuners to the clearqam source, set
never use quicktuning.
-Scanned the Frequency Table "Cable" Modulation QAM-256, QAM-128,
QAM-64 as well as 8-VSB) Did not find any channels.  Every channel
said signal timed out.
-Then I scanned each modulation under Frequency table "Cable HRC" and
"Cable IRC" and found no channels, every channels said "Timed out, no
signal".

I then started to scratch my head.  Maybe the cable or 950q was bad.
So I loaded wintv7 (the Hauppage software) onto my laptop and switched
the 950q to the laptop using the same coax cable.  I did a scan and it
found the channels I was expecting.

I then switched the 950q to connect to an OTA antenna, changed the
video source a newly created OTA source.  After doing a scan, I found
all of the OTA ATSC channels I was expecting.

After all this, read
http://www.mythtv.org/wiki/Adding_Digital_Cable_Channels_%28For_ATSC/QAM_Tuner_Cards_--_USA/Canada%29.

I then tried using the scan program from the dvb-apps package.  I
scanned the following frequencies tables:
/usr/share/dvb/atsc/us-Cable-EIA-542-HRC-center-frequencies-QAM256
/usr/share/dvb/atsc/us-Cable-EIA-542-IRC-center_frequencies-QAM256
/usr/share/dvb/atsc/us-Cable-HRC-center-frequencies-QAM256
/usr/share/dvb/atsc/us-Cable-IRC-center-frequencies-QAM256
/usr/share/dvb/atsc/us-Cable-Standard-center-frequencies-QAM256

using these commands:

scan -f /dev/dvb/adampter0/frontend0
/usr/share/dvb/atsc/us-Cable-Standard-center-frequencies-QAM256
scan -f /dev/dvb/adampter0/frontend0
/usr/share/dvb/atsc/us-Cable-IRC-center-frequencies-QAM256  etc...

This found no channels as well.

Is there something that I am doing wrong in setting up the clearqam
tuner?  Should I not be setting it up as a DVB card with
/dev/dvb/adaptor0/frontend0.  Any help or tips would be quite welcome
because I am at a loss.

Thanks!
Andrew


More information about the mythtv-users mailing list