[mythtv-users] Firewire errors during recording

Eric Sharkey eric at lisaneric.org
Fri Jan 14 22:28:59 UTC 2011


On Fri, Jan 14, 2011 at 4:57 PM, Steven Adeff <adeffs.mythtv at gmail.com> wrote:
> I'm just running the standard Ubuntu kernel, so I'm not sure on the
> juju & OHCI stuff.

So you can't say much of anything about whether or not upgrading would
help in Stephen's case since you were using different hardware and
software.

> I do know from being involved on this mailing list a few years ago
> that it became pretty apparent that
> A) VIA's ieee1394 chipsets are no good for our purposes (though I
> believe one model was found to be decent?)
> B) TI and NEC seemed to have little to no problems

When I had problems about a year ago I had to switch from TI to Via to
get around the buffering bug.  I had been using the via card until
just recently, and hadn't had any problems which I could attribute to
the card.  The TI was just unusable with juju for kernels before
2.6.33.  I'm now back to the TI controller integrated on the
motherboard and it's working just fine.

> C) Fedora's change in the firewire stack caused people using Fedora
> many headaches until the issues were cleared up. Which I think are now
> irrelevant with a kernel upgrade.

The firewire stack changes weren't specific to Fedora.  Everyone had
headaches migrating to juju.  This is all the more reason why Stephen
should upgrade his system.

https://ieee1394.wiki.kernel.org/index.php/Juju_Migration

Eric


More information about the mythtv-users mailing list