[mythtv-users] Help - Lirc broken after upgrade to 0.9.0

Eric Sharkey eric at lisaneric.org
Sat Jul 23 16:19:10 UTC 2011


On Sat, Jul 23, 2011 at 12:02 PM, Duncan Brown <mythtv at duncb.co.uk> wrote:
> Not sure if its just because I'm using the media_build drivers, but I
> have to use devinput for my mceusb receiver
>
> In fact if I start lirc with default set, it wont start and suggests I
> should be using devinput..

There's been a lot of changes in lirc recently.  The table on
lirc.org's site still lists mceusb as using the default driver:

http://lirc.org/html/table.html

When I run lircd, I don't supply any --driver on the command line and
it works for me with the mceusb hardware that I have.

mythtered% uname -a
Linux mythtered 2.6.39-2-amd64 #1 SMP Wed Jun 8 11:01:04 UTC 2011
x86_64 GNU/Linux
mythtered% dpkg --status lirc | grep Version
Version: 0.9.0~pre1-1

Eric


More information about the mythtv-users mailing list