[mythtv-users] configure requirements for vdpau

Newbury newbury at mandamus.org
Sat Mar 26 00:19:52 UTC 2011



On 2011-03-25, at 20:07, Khanh Tran <khanh at khanh.net> wrote:

> I don't know what happened, but after a recent system update to my
> openSUSE 11.3 system, configure no longer detects vdpau either
> automatically or with --enable-vdpau.
> 
> What packages/RPMs do I need installed for VDPAU?  I have the
> following installed now:
> 
> libvdpau1-0.4.1-1.pm.14.4.i586
> libvdpau_trace1-0.4.1-1.pm.14.4.i586
> libvdpau-devel-0.4.1-1.pm.14.4.i586
> nvidia-gfxG02-kmp-default-260.19.36_k2.6.34.0_12-22.1.i586
> nvidia-gfxG02-kmp-desktop-260.19.36_k2.6.34.0_12-22.1.i586
> vdpau-video-nvidia-0.6.10-5.1.i586
> x11-video-nvidiaG02-260.19.36-23.1.i586


If your update changed your kernel (from 2.6.34, it seems) then you need thenewer kmod.
Geoff


More information about the mythtv-users mailing list