[mythtv-users] For the sake of PERL myth will not install (Debian)...

stuart stuart at xnet.com
Thu May 5 00:06:25 UTC 2011



On 05/04/2011 02:03 PM, Kevin Ross wrote:
> On 5/4/2011 10:54 AM, Nick Morrott wrote:
>> On 4 May 2011 13:48, stuart<stuart at xnet.com>   wrote:
>>> Hi...
>>>
>>> I don't see it.  I've a mythtv install problem.  But it looks like it's
>>> because Debian PERL dependencies are broken.  How can that be?  Everyone
>>> should be having a fit!
>> Which release are you running? Perl 5.12 has just been uploaded to
>> unstable and it will take a day or two for the dust to clear from
>> that, but I haven't (yet) seen any mention of problems with Squeeze
>> (stable).
>>
>> Cheers,
>> Nick
>
> I run Debian Squeeze (stable) and am able to install MythTV from
> debian-multimedia.org just fine.  I'm guessing the OP is running testing
> or sid.

Yes, I am running Debian SID (Unstable).  I guess I'll just have to sit 
on my hands for a few days and rent DVDs.

-thanks


More information about the mythtv-users mailing list