[mythtv-users] alternate profile for Videos that won't play using VDPAU

Kris B. krisbee at krisbee.com
Tue Nov 8 21:38:49 UTC 2011


On Wednesday, November 09, 2011 7:18 AM, "Anthony Giggins"
<seven at seven.dorksville.net> wrote:

>
> Only way i can really think of is to set up a custom script
that
>
> 1. runs a mysql command line to change the playback settings
> 2. runs the video via mythavtest %s
> 3. runs a mysql script to change the playback settings back to
your default.


  ...or if this is a real bug, how about creating a bugreport
  and potentially get it fixed in the internal player, rather
  than ignoring the problem and implement some ugly workaround
  which doesn't benefit anyone but yourself?

  Of course, if these "downloaded videos" are illegal downloads,
  you're on your own. If not, create a small sample of the
  video, upload it somewhere and link it from the ticket.

  Best regards
  Kenni


Or Re-encode them into a known working format/code/resolution
Cheers,
Anthony


Sorry if this sounds simplistic, but couldn't you also just
modify your Main Menu to launch gmplayer or VLC and then go to
where the video is if you have a wonky video?  This way you
wouldn't have to change your settings, but still be able to play
(assuming it is some small average, like 1 out of 10) without
having to log out of mythfrontend...

Or, if your machine is fast enough for your videos, you can use
an external player for mythvideo and not use vdpau for your
settings ever.  Wouldn't be good if you are often playing large
h264 files, but for anything else you would be set.
--
Kris B.
[1]krisbee at krisbee.com

References

1. mailto:krisbee at krisbee.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111108/1197fc8b/attachment.html 


More information about the mythtv-users mailing list