[mythtv-users] 0.25-fixes 'Video Frame Buffering Failed Too Many Times' whenever a new program starts (Live TV)

Kenni Lund kenni at kelu.dk
Sat Apr 21 11:25:31 UTC 2012


Den 21/04/2012 01.38 skrev "Michael Wareman" <michael at waremanfamily.com>:
>
> Hi Jim,
>
> I saw your commit towards this (
http://www.gossamer-threads.com/lists/mythtv/commits/514122 ) - but still
having the issue.  Just wanted to let you know that (at least for me) your
suspicion about this not being the root cause is a good one.
>
> It's strange - the transition just not (FOX - Simpsons => The Office)
seemed to happen OK - then at 4 mins into The Office the video paused - and
then after a minute or so dropped back to main menu with the dreaded 'Video
frame buffering failed too many times'. I wonder why it took 4 minutes.
>

Interesting...I noticed the same pattern the other day. Every time the
error occurred in the middle of a program, it did it at xx:x4 o'clock. Eg.
at 10:04, 10:14, 10:24, etc. And this was on a news-channel with program
transitions every 10 minutes - 10:00, 10:10, 10:20 etc.

I haven't had time to verify this any further, but I'm fairly sure that all
occurrences I've had of buffer errors, which didn't occur at program
transitions, happened at the beginning of a program. It is not unlikely
that this always was 4 minutes into the program.

Best regards
Kenni
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120421/5fc3dfae/attachment.html>


More information about the mythtv-users mailing list