[mythtv-users] Mythfrontend (mythvideo) .25 crashes and timeouts

Michael T. Dean mtdean at thirdcontact.com
Fri Feb 24 17:34:11 UTC 2012


On 02/24/2012 02:25 AM, Bob K Mertz wrote:
> On 2/24/12 2:20 AM, Bob K Mertz wrote:
>> On 2/24/12 2:13 AM, Phill Wiggin wrote:
>>> Thanks for the suggestion.  These files are shared via NFS, and HD .mp4s
>>> play fine, but smaller, low-rez .avi files are the ones that fail. The
>>> frontends are wired (vs. wireless) and had no bandwidth issues with .24.
>> That may not be your issue then... I'm really not certain :(  I am using
>> a mythbuntu system and I upgraded to 0.25 using the mythbuntu-repos and
>> I've had my share of the expected bugs but I've actually had no issues
>> with mythvideo at all.  You may want to check your TV playback settings
>> in set up on your front end.  I did have an issue with one of my front
>> ends because in 0.25 they've deleted some of the profiles.  I can't
>> remember if it was CPU++ or CPU- or what exactly I was using but it went
>> away and I had all kinds of issues until I adjusted those.
> Let me correct myself... it's no longer under TV settings in 0.25.
> Under setup go to video and then go to playback.  In there on about the
> 3rd screen try playing with your "Current Video Playback Profile".  My
> system was previously using one of the CPU- or CPU+ profiles that used
> to be there but no longer are.  I changed mine to normal when I had the
> initial issues and that solved all of my playback woes.  Your mileage
> may vary.

Yes, in the upgrade, MythTV will remove the CPU+, CPU++, and CPU-- 
profiles.  Any host that was using one of those (broken) profiles will 
then be using Normal after upgrade.

Mike


More information about the mythtv-users mailing list