[mythtv-users] UK subtitles

David Crawford davidcrawford83 at gmail.com
Sat Feb 25 07:24:59 UTC 2012


On 24 February 2012 22:01, Raymond Wagner <raymond at wagnerrp.com> wrote:

>  On 2/24/2012 16:35, David Crawford wrote:
>
>
>
> On 24 February 2012 21:28, Raymond Wagner <raymond at wagnerrp.com> wrote:
>
>>  On 2/24/2012 16:07, David Crawford wrote:
>>
>>  On 24 February 2012 20:54, Raymond Wagner <raymond at wagnerrp.com> wrote:
>>
>>> On 2/24/2012 15:48, Richard Morton wrote:
>>> > How are you extracting the subtitles; using a script? what script?
>>>
>>>  See mythccextractor in 0.25.  It uses the same libraries as
>>> mythfrontend, so if you can view the subtitles in mythfrontend, you can
>>> extract them with mythccextractor.
>>>
>>
>>   I know that they havent been recorded as they would be there if you
>> try extracting with apps such as ProjectX for example.
>>
>>
>> It seems sometimes it will record the PID containing the subs and other
>> times no.
>>
>>
>> Is it possible the subtitles are simply being sent in a manner Project-X
>> cannot handle?  Maybe it can do DVB subtitles, but not MHEG ones.
>>
>>
> I have seen a similar problem a while back in dvbviewer where they werent
> being captured, the problem turned out to be that the PID for the subtitles
> was wrong, it was set to teletext for interactive services or somethig like
> that. It was easy to solve this by just changing the PID's manually.
>
>
> There is an option in the Recording Profile settings in the frontend to do
> further filtering of the input stream.  If you have it set to 'TV Only',
> change that to 'Normal'.
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users
>
> Actually not using the front end really, just scheduling recordings via
mythweb. But it seems that its set to 'Normal' anyhow.

What about a particular setting in the backend? It always records the
subtitle stream when recorded via a manual schedule via mythweb. The same
show didn't record the stream when recording via the EPG.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20120225/2fb6640e/attachment.html 


More information about the mythtv-users mailing list