[mythtv-users] Skipping sound with some News Feed podcasts under .26

Nick Rout nick.rout at gmail.com
Sat Nov 10 22:46:41 UTC 2012


On Nov 11, 2012 11:32 AM, "Ian Evans" <dheianevans at gmail.com> wrote:
>
> On Fri, Nov 9, 2012 at 11:05 PM, Ian Evans <dheianevans at gmail.com> wrote:
> > I mentioned this back when I had some HDMI problems, but since
> > everything else is fine, I thought I'd start a new thread.
> >
> > I've checked out a few podcasts and one I occasionally listen to, Adam
> > Carolla's, doesn't play properly through Myth .26's Information
> > Center->News Feeds
> >
> > The other podcasts I've tried sound fine, but this one sounds like
> > it's skipping forward...that quick scanning sound of bits and pieces
> > of voice/music that you get when you fast forward on some mp3 players.
> >
> > I was able to listen to this just fine under Myth .25 and Ubuntu 10.x
> > but since moving to 12.04 and .26 this one podcast has become
> > unlistenable.
> >
> > Any ideas? The rss feed for the podcast is here:
> > http://theadamcarollashow.libsyn.com/rss
>
> An update: I tail -f the mythfrontend.log and try the podcast again.
>
> It tossed up a ton of lines like:
>
> mythfrontend[30394]: N CoreContext mythplayer.cpp:2095
> (PrebufferEnoughFrames) Player(h): Waited 19271ms for video buffers
> AAAAAAAAAAAAAAAAAAAAAAAAAAAf
>
> I let the audio run for a bit and then finally the error "Video frame
> buffering failed too many times" came up on screen.
>
> Just curious: why is it complaining about video buffers when it's an
> audio podcast?

What does mediainfo tell you about the downloaded podcast file.

> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121111/d7974b06/attachment.html>


More information about the mythtv-users mailing list